请选择 进入手机版 | 继续访问电脑版

forum.gl-inet.cn

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
热搜: 活动 交友 discuz
    查看: 1011|回复: 10

    [问题反馈] 你们是怎么不刷固件安装openclxsh的呀

    [复制链接]

    2

    主题

    6

    帖子

    30

    积分

    新手上路

    Rank: 1

    积分
    30
     楼主| 发表于 2024-5-19 17:04:16 | 显示全部楼层 |阅读模式
    kmod-inet-diag这个包只在openwrt22.03版本才有,这个是openclxsh必须的依赖,还有kmod-nft-tproxy。而mt3000最新的固件版本是21.02,根本装不上这两个东西的,openclxsh确实可以安装成功,但一切配置好了就是不能正常工作,怀疑就是这两个依赖的问题。搞了半天了真不知道这个依赖到底咋能安装上
    回复

    使用道具 举报

    1

    主题

    13

    帖子

    131

    积分

    注册会员

    Rank: 2

    积分
    131
    发表于 2024-5-19 17:09:49 | 显示全部楼层
    4.5.16版,pass我和openc都不能用,不知道为什么,配置好了也用不了。之前的版本没问题
    回复

    使用道具 举报

    2

    主题

    6

    帖子

    30

    积分

    新手上路

    Rank: 1

    积分
    30
     楼主| 发表于 2024-5-19 17:30:55 | 显示全部楼层
    stingalways 发表于 2024-5-19 17:09
    4.5.16版,pass我和openc都不能用,不知道为什么,配置好了也用不了。之前的版本没问题 ...

    sxr plus+我也试了,没有任何报错,但就是启动不了,我怀疑又是有一些依赖安装不上
    回复

    使用道具 举报

    0

    主题

    50

    帖子

    388

    积分

    中级会员

    Rank: 3Rank: 3

    积分
    388
    发表于 2024-5-19 17:44:51 | 显示全部楼层
    我表示一切正常
    配置魔术和ADG去广告
    欢迎联系Q2114408211
    回复

    使用道具 举报

    0

    主题

    50

    帖子

    388

    积分

    中级会员

    Rank: 3Rank: 3

    积分
    388
    发表于 2024-5-19 17:45:31 | 显示全部楼层
    我表示一切正常
    配置魔术和ADG去广告
    欢迎联系Q2114408211
    回复

    使用道具 举报

    1

    主题

    7

    帖子

    53

    积分

    注册会员

    Rank: 2

    积分
    53
    发表于 2024-5-19 20:14:37 | 显示全部楼层
    本帖最后由 xiaoyf 于 2024-5-19 20:16 编辑

    v0.46.011-beta Pre-release 装这个试试,在github.com检索vernesong 进去找。不过我的是mt2500.
    回复

    使用道具 举报

    2

    主题

    6

    帖子

    30

    积分

    新手上路

    Rank: 1

    积分
    30
     楼主| 发表于 2024-5-19 23:37:58 | 显示全部楼层
    xiaoyf 发表于 2024-5-19 20:14
    v0.46.011-beta Pre-release 装这个试试,在github.com检索vernesong 进去找。不过我的是mt2500. ...

    我解决了,那个依赖不是必须的。我这不生效的原因是使用了AP模式,应该用路由模式才可以。
    回复

    使用道具 举报

    6

    主题

    31

    帖子

    424

    积分

    中级会员

    Rank: 3Rank: 3

    积分
    424
    发表于 2024-5-21 11:38:14 | 显示全部楼层
    不用理睬这两个依赖,我的就是全新安装的,没有问题,可以使用。
    回复

    使用道具 举报

    6

    主题

    31

    帖子

    424

    积分

    中级会员

    Rank: 3Rank: 3

    积分
    424
    发表于 2024-5-21 11:39:19 | 显示全部楼层
    版本4.54
    回复

    使用道具 举报

    1

    主题

    13

    帖子

    131

    积分

    注册会员

    Rank: 2

    积分
    131
    发表于 2024-5-26 13:07:34 | 显示全部楼层
    缺了3个透明依赖
    回复

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    Archiver|手机版|小黑屋|gl-inet.cn ( 粤ICP备18130956号 )

    GMT+8, 2024-6-18 03:11 , Processed in 0.019778 second(s), 24 queries .

    Powered by Discuz! X3.4

    Copyright © 2001-2021, Tencent Cloud.

    快速回复 返回顶部 返回列表