请选择 进入手机版 | 继续访问电脑版

forum.gl-inet.cn

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
热搜: 活动 交友 discuz
    楼主: Draco

    [固件资源] 【8-04 更新】超级简单-定制官方UI固件-多内核-插件齐全

      [复制链接]

    5

    主题

    71

    帖子

    649

    积分

    高级会员

    Rank: 4

    积分
    649
    发表于 2022-7-15 22:12:54 | 显示全部楼层
    本帖最后由 giano 于 2022-7-16 10:07 编辑
    Draco 发表于 2022-7-14 17:05
    是的,完整正确

    但是编译出来的并没有ssrp。。。
    刚才又试了一下,发现好多文件缺失的。。。

    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-adbyby-plus/Makefile' has a dependency on 'adbyby', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-airwhu/Makefile' has a dependency on 'mentohust', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-amule/Makefile' has a dependency on 'amule', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-appfilter/Makefile' has a dependency on 'appfilter', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-baidupcs-web/Makefile' has a dependency on 'baidupcs-web', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-cpulimit/Makefile' has a dependency on 'cpulimit', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-dnsforwarder/Makefile' has a dependency on 'dnsforwarder', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-filebrowser/Makefile' has a dependency on 'filebrowser', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-gost/Makefile' has a dependency on 'gost', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-gowebdav/Makefile' has a dependency on 'gowebdav', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-iptvhelper/Makefile' has a dependency on 'iptvhelper', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-k3screenctrl/Makefile' has a dependency on 'phicomm-k3screenctrl', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-mentohust/Makefile' has a dependency on 'mentohust', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-minieap/Makefile' has a dependency on 'minieap', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-mtwifi/Makefile' has a dependency on 'mt_wifi', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-mwol/Makefile' has a dependency on 'mwol', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-n2n/Makefile' has a dependency on 'n2n', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-naiveproxy/Makefile' has a dependency on 'naiveproxy', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-ngrokc/Makefile' has a dependency on 'ngrokc', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-njitclient/Makefile' has a dependency on 'njit8021xclient', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-nps/Makefile' has a dependency on 'npc', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-oscam/Makefile' has a dependency on 'oscam', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-passwall/Makefile' has a dependency on 'microsocks', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-passwall/Makefile' has a dependency on 'tcping', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-passwall/Makefile' has a dependency on 'naiveproxy', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-ps3netsrv/Makefile' has a dependency on 'ps3netsrv', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-qbittorrent/Makefile' has a dependency on 'qBittorrent-Enhanced-Edition', which does not exist
    WARNING: Makefile 'package/feeds/luci/luci-app-rosy-file-server/Makefile' has a dependency on 'rosy-file-server', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-scutclient/Makefile' has a dependency on 'scutclient', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-ssr-plus/Makefile' has a dependency on 'microsocks', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-ssr-plus/Makefile' has a dependency on 'tcping', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-ssr-plus/Makefile' has a dependency on 'sagernet-core', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-ssr-plus/Makefile' has a dependency on 'naiveproxy', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-ssr-plus/Makefile' has a dependency on 'redsocks2', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-sysuh3c/Makefile' has a dependency on 'sysuh3c', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-turboacc/Makefile' has a dependency on 'dnsforwarder', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-turboacc/Makefile' has a dependency on 'dnsproxy', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-turboacc/Makefile' has a dependency on 'kmod-fast-classifier', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-udp2raw/Makefile' has a dependency on 'udp2raw-tunnel', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-unblockmusic/Makefile' has a dependency on 'UnblockNeteaseMusic', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-unblockmusic/Makefile' has a dependency on 'UnblockNeteaseMusic-Go', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-unblockneteasemusic-go/Makefile' has a dependency on 'UnblockNeteaseMusic-Go', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-uugamebooster/Makefile' has a dependency on 'uugamebooster', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-v2ray-server/Makefile' has a dependency on 'sagernet-core', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-verysync/Makefile' has a dependency on 'verysync', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-vlmcsd/Makefile' has a dependency on 'vlmcsd', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-app-vssr/Makefile' has a dependency on 'lua-maxminddb', which does not exist
    WARNING: Makefile 'package/feeds/immortalwrt/luci-proto-minieap/Makefile' has a dependency on 'minieap', which does not exist
    WARNING: Makefile 'package/feeds/ipq807x/qca-ssdk/Makefile' has a dependency on 'kmod-qca-rfs', which does not exist
    WARNING: Makefile 'package/feeds/packages/qemu/Makefile' has a dependency on 'libfdt', which does not exist
    WARNING: Makefile 'package/feeds/packages/qemu/Makefile' has a dependency on 'libfdt', which does not exist


    回复

    使用道具 举报

    5

    主题

    71

    帖子

    649

    积分

    高级会员

    Rank: 4

    积分
    649
    发表于 2022-7-15 21:49:07 | 显示全部楼层
    本帖最后由 giano 于 2022-7-16 09:21 编辑

    更新后wifi的默认密码是?5g/2.4g都可以看了一下,好像是goodlife?
    回复

    使用道具 举报

    5

    主题

    71

    帖子

    649

    积分

    高级会员

    Rank: 4

    积分
    649
    发表于 2022-7-15 10:55:45 | 显示全部楼层
    萝卜大侠 发表于 2022-7-15 09:47
    AX1800 由于之前的产品校准都是用QSDK固件校准,升级4.0 开源固件后,boarddata文件无法完全匹配,可能导 ...

    加油加油
    回复

    使用道具 举报

    1

    主题

    42

    帖子

    167

    积分

    注册会员

    Rank: 2

    积分
    167
     楼主| 发表于 2022-7-15 10:16:04 | 显示全部楼层
    sonnycui 发表于 2022-7-15 08:49
    Full Cone  有问题,激活不了

    需要硬件支持的
    回复

    使用道具 举报

    1

    主题

    6

    帖子

    71

    积分

    注册会员

    Rank: 2

    积分
    71
    发表于 2022-7-15 10:02:42 | 显示全部楼层
    萝卜大侠 发表于 2022-7-15 09:47
    AX1800 由于之前的产品校准都是用QSDK固件校准,升级4.0 开源固件后,boarddata文件无法完全匹配,可能导 ...

    感谢回复,期待解决
    回复

    使用道具 举报

    72

    主题

    1995

    帖子

    8203

    积分

    管理员

    Rank: 9Rank: 9Rank: 9

    积分
    8203

    官方人员

    发表于 2022-7-15 09:47:26 | 显示全部楼层
    Kid-Golly 发表于 2022-7-15 09:15
    感谢楼主,但是AX1800刷完以后偶尔出现断流现象,不知是什么情况

    AX1800 由于之前的产品校准都是用QSDK固件校准,升级4.0 开源固件后,boarddata文件无法完全匹配,可能导致WIFI吞吐量异常及连接异常,这也是AX1800迟迟不升级4.0固件的主要原因,我们正在专人解决这个问题
    回复

    使用道具 举报

    1

    主题

    6

    帖子

    71

    积分

    注册会员

    Rank: 2

    积分
    71
    发表于 2022-7-15 09:15:05 | 显示全部楼层
    感谢楼主,但是AX1800刷完以后偶尔出现断流现象,不知是什么情况
    回复

    使用道具 举报

    1

    主题

    21

    帖子

    171

    积分

    注册会员

    Rank: 2

    积分
    171
    发表于 2022-7-15 08:49:26 | 显示全部楼层
    Full Cone  有问题,激活不了

    本帖子中包含更多资源

    您需要 登录 才可以下载或查看,没有帐号?立即注册

    x
    回复

    使用道具 举报

    1

    主题

    42

    帖子

    167

    积分

    注册会员

    Rank: 2

    积分
    167
     楼主| 发表于 2022-7-14 17:08:05 | 显示全部楼层
    Draco 发表于 2022-7-10 10:27
    我特意移除掉的

    fork后修改packages.yml

    是的,帖子也已经更新了
    回复

    使用道具 举报

    1

    主题

    42

    帖子

    167

    积分

    注册会员

    Rank: 2

    积分
    167
     楼主| 发表于 2022-7-14 17:05:39 | 显示全部楼层
    giano 发表于 2022-7-14 08:41
    确认两个问题:1、是不是把package.js里的这四个注释去掉就可以了啊?还有别的地方需要改吗?

    2、运行Gene ...

    是的,完整正确
    回复

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    Archiver|手机版|小黑屋|gl-inet.cn ( 粤ICP备18130956号 )

    GMT+8, 2023-6-4 01:27 , Processed in 0.019508 second(s), 25 queries .

    Powered by Discuz! X3.4

    Copyright © 2001-2021, Tencent Cloud.

    快速回复 返回顶部 返回列表